The HAXM installed and it still gives me an error..

Post a Reply

Replies

- page 1
Oldest  Newest  Rating
0 Steph Kin · December 24, 2014
oki sure well my laptop is a Toshiba as said before 

my bios pic 

vanius vanius have u tried the antivirus check above ? btw/images/forum/upload/2014-12-24/bb80a4e2275b850b771d262e051176db.jpg
+1 Abdelrahman Abounegm · December 24, 2014
@Vanius

It varies according to the BIOS, but it should be like one of these pics:

http://thetechrism.com/wp-content/uploads/2014/09/virt_bios.gif  http://yoyoclouds.files.wordpress.com/2012/04/11.png  http://www.elmajdal.net/Win8/Installing_Hyper-v_in_Windows_8/20121104_112416.jpg

*URLs if the pics are not clear:
http://yoyoclouds.files.wordpress.com/2012/04/11.png
http://thetechrism.com/wp-content/uploads/2014/09/virt_bios.gif
http://www.elmajdal.net/Win8/Installing_Hyper-v_in_Windows_8/20121104_112416.jpg
 
0 Amin Hasan · December 23, 2014
install  Genymotion and use it instead of HAXM. i had the same problem, and now i am using Genymotion Emulator and works fine and much faster. 

https://www.genymotion.com/?utm_source=dlvr.it&utm_medium=twitter#!/

http://google-android-studio.blogspot.co.at/2013/11/plugins-in-android-studio-example.html
0 vanius vanius · December 23, 2014
Steph Kin   can you show us BIOS (VT settings) picture?
0 Steph Kin · December 23, 2014
HEYYY YALLL THIS IS THE FIXX!!!!


SPREAD IT FAR AND WIDE!! AVAST IS OUR ENENMY WELL NOT REALLY LOL 

QUOTED ON OVERSTACK 



Some antivirus options prevent Haxm installation. ie: Avast : settings (parametres) tab -> troubleshooting (depannage) : you should uncheck "enable hardware-assisted virtualization" ("activer l'assistance a la virtualisation").



"



DO THAT STEP AND IT WILL WORK!!! 


WHO KNEW AVAST WAS THE PROBLEM!??
+1 Steph Kin · December 23, 2014
hey @Baskar k 

 i tried that same thing and still it don't work !! :'( 


@Miss Diana  when i check in the BIOS I do have the system requirements and yes it's turned on and yet stilll i dont get to install HAX ... :'( 

look here
/images/forum/upload/2014-12-23/6a3bd1f3e9f6afc79307134f7d75b1d4.JPG


PLEASE HELP :/
0 baskar k · December 22, 2014
go to C:\Users\your_name\AppData\Local\Android\sdk1\extras\

intel\Hardware_Accelerated_Execution_Manager\intelhaxm-android.exe and manually install the intelhaxam-android.exe file. 
0 Miss Diana · December 22, 2014
Make sure your computer has VTx features, if yes..enable it on BIOS first..else, you cant use HAXM 
0 Flavio Santana · December 21, 2014
How do i uninstall HAXM and reinstall please
0 Abdelrahman Abounegm · December 20, 2014
I have just had this error while following the tutorial, but I fixed it.
Just close Android Studio and uninstall HAXM through the SDK Manager and re-install it. Also, I am not sure if these are related or not, but make sure that VT-x / AMD-x is enabled, and Hyper-V is disabled as it may cause some problems. I did this and it fixed it for me. If you are not sure how to do any of these, just Google it or ask here. 
:)
  • 1
  • 2

Java / Android Development

124,717 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator