Can't run AVD on a AMD machine wut?

+3 Swaggy P · December 17, 2014

HALP please, I need to start making apps so I can make an app.

Post a Reply


Oldest  Newest  Rating
+1 Swaggy P · December 17, 2014
Help please
+1 Troy Jones · December 18, 2014
Did you download HAXM from your SDK?
+3 kenneth hill · December 19, 2014
Disclaimer: I am not a tech expert. I'm not claiming I know the best way. Just a way that works lol.
Anyway, on AMD machines, runnning x86 versions of the AVD's won't work. But if you're like me then your computer won't allow you to use HAXM after enabling virtualization from the BIOS. Solution? Run and AVD that use an armeabi cpu instead of an x86. Again i'm not an expert so quality control wise. I don't know the benefits of using x86 over arm. It just worked for me. Let me know if that helped you.
+1 Amin Hasan · December 19, 2014
@kenneth hill: Man you saved my life :), thanks you a lot. now it works for me after using arm CPU.
+1 kenneth hill · December 20, 2014
No problem Amin. Glad to help. But Yadian is right, Genymotion is much faster. But my answer was already pretty long. :angel:
0 Amin Hasan · December 20, 2014
Thank you guys, Genymotion is great, much faster. i recommend to install it, the introduction on this link:

hope this helps. 
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator