Cannot run App - Android Studio

+1 Robert Summers · December 16, 2014
Hello i cannot run my app, please help. Thanks in return


Post a Reply


- page 1
Oldest  Newest  Rating
0 Robert Summers · December 20, 2014
I have configured "-no-audio" 

After I get this error

C:\Users\Business\AppData\Local\Android\sdk\tools\emulator.exe -avd Robs_Test_Device_API_21 -netspeed full -netdelay none -no-audio
Creating filesystem with parameters:
    Size: 69206016
    Block size: 4096
    Blocks per group: 32768
    Inodes per group: 4224
    Inode size: 256
    Journal blocks: 1024
    Blocks: 16896
    Block groups: 1
    Reserved block group size: 7
Created filesystem with 11/4224 inodes and 1302/16896 blocks
WARNING: cache image already in use, changes will not persist!
WARNING: SD Card image already in use: C:\Users\Business\.android\avd\Robs_Test_Device_API_21.avd\sdcard.img
creating window 61 82 346 553
Error accepting connection, aborting
0 Steven the awesome · December 20, 2014
What probably help is deleting all of the folders generated by android studio. This will delete all your projects, and your'e going to need to  configure android studio again.
0 Troy Jones · December 17, 2014
Just by reading your screenshot, it looks like you're trying to run the emulator and that's failing.
0 Robert Summers · December 17, 2014
The phone fires up but doesn't show the app how i told it to. I ran hello world and the app runs showing android
0 Chandan A V · July 25, 2015
Run your apps on bluestacks 
0 Sheraz Ahmed · July 26, 2015
i have tried what your post said , same error as before:

could not get GetExtensionsStringARB
getGLES1ExtensionString: Could not find GLES 1.x config!
Failed to obtain GLES 1.x extensions string!
Could not initialize emulated framebuffer
0 Robert Summers · December 21, 2014
So basically all my files from studio are being deleted and i have to restart everything
0 Steven the awesome · December 21, 2014
Yes correct.
0 Troy Jones · December 18, 2014
when it says "android", that is the emulator boot screen.  Did you set it up in the AVD Manager?
0 Steven the awesome · December 18, 2014
It can take a long time, to boot up your'e phone, how long did you wait?

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator