My android emulator isnt running

+1 Yovel Becker · December 16, 2014
pretty self explanitory... i installed everything i was supposed to but when i go and run the app / the device emulator nothing happens at all... :\ help someone?

Post a Reply


Oldest  Newest  Rating
+2 Nemanja Radevic · December 18, 2014
Well, I think you don't have VT enabled, this picture just shows that your processor supports it. 

Enter your BIOS and there should be something like "Virtualization..." and make sure its enabled, save it and exit. And be sure, that you installed HAXM manually and not via SDK manager.
+2 Troy Jones · December 18, 2014
Your BIOS is only accessible from the boot screen.  Is that where you accessed it from?
0 Astro John · December 16, 2014
I also encountered the same problem but I fixed it by installing this Intel® Hardware Accelerated Execution Manager program.

Link :

I started the emulator, but it did take a long time, but in the end the program appeared and android Lollipop booted up.

Hope this fixes your problem!

The funny thing was that I had already installed  "Intel x86 Emulator Accelerator (HAXM installer)" in the SDK manager.
0 Code _Monkey · December 17, 2014
If you are using an anti-virus,  make sure that you uncheck "Enable hardware-assissted virtualization". I am using avast, and if you are too, then go to Settings -> Troubleshooting -> uncheck enable hardware-assisted virutalization.
0 Steven the awesome · December 17, 2014
I agree with @Branislav Lazic, so if you want to use your own phone, here the link that explains everything.
0 Nikos Pamp · December 17, 2014
So i tried to install the "intelhaxm" but i get this error

But the thing is that Vt is enabled :S


Any ideas??? Thanks a lot
0 joel villegas · December 18, 2014
I got the same error message but after reading some forum posts, i was able to make the emulator work.  You need to enable virtualization technology (VT) for Intel mobo's in your BIOS.  Once you've done that you should be able to install and run the emulator with no problems.

Hope this helps.
0 Nikos Pamp · December 18, 2014
@Nemanja Radevic I have mate, when I go into the bios where is says VT its enabled :/
0 Nikos Pamp · December 18, 2014
I accessed it though Uefi
0 Amin Hasan · December 19, 2014
This video show if you have VT and also explain how to enable it. i hope it helps.
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator