Android SDK - AVD Error

+1 Austin Argo · December 16, 2014
I am getting an error when I go to the AVD Manage and try to launch the default AVD emulator. 
PANIC: Could not find Nexus_5_API_21_x86.ini file in $ANDROID_AVD_HOME nor in $HOME/.android/avd
I went to the file destination that it gives to see if there really was no .ini file there, but there is one:
No idea what I have done wrong. Hopefully someone here will figure out what is wrong.

Post a Reply


Oldest  Newest  Rating
0 Awesome Flame · December 21, 2014
Here the video link
0 Troy Jones · December 21, 2014
No. They're all supposed to be in separate folders.  Did you check and see if you had anymore updates to download in your SDK?
0 Austin Argo · December 20, 2014
None of these suggestions have worked. Could it be because all of the Android files are in E:\ ? Should they be all in one folder?
0 Troy Jones · December 16, 2014
I'm not sure if it's related to your problems, but I had to go into my BIOS and set the Virtualization to enabled.
0 Robert Summers · December 16, 2014
I'm confused by what Doug Fresh means
0 Doug Fresh · December 16, 2014
do you have one drive for your operating system and one for your documents? May have an explanation. If you do, you may need to create an mlink between the drives so that Android AVD can see the file path properly. find the location of both the .android folders between the 2 drives, then open a command prompt. Type the following (insert your paths in the proper space)

mklink /J "path from one .android file" "path of the other .android file"

  If you are not running a separate drive, try going into your Environment Variables and add ANDROID_AVD_HOME, set it to your  .android folder. 
0 Robert Summers · December 16, 2014
I have the same error and installed all packages and HAXM
0 Alok Pradhan · December 16, 2014
Did you download all the other packages from the SDK manager Bucky tells you to download in the second video?? 
0 Awesome Flame · December 16, 2014
I actually have another question. Can you answer? Don't know about yours though. Sorry.

emulator: The memory needed by this VM exceeds the driver limit.

HAX is not working and emulator runs in emulation mode
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator