I need help with the C++ tutorial

0 John Ailamakis · November 25, 2014
So i'm doing this tutorial https://www.thenewboston.com/videos.php?cat=16 and when i try to execute the project i made i get this.Also i get a message saying "This project has not beenbuild yet.Do you want to build it now?" Yes/No/Cancel.I pressed yes but i got the error below.Also it might be important to say that i had this programm installed on my computer before doing the tutorial but i deleted it before downloading the mingw version.So what's wrong?


Post a Reply


Oldest  Newest  Rating
0 Homer Simpson · November 25, 2014
I was getting.the same problem on Ubuntu. I just needed to install a compiler. Since you said you installed the mingw version that shouldn't be the case. Your compiler settings might be set wrong. :/
0 John Ailamakis · November 26, 2014
So what do you suggest buddy?I'm confused :p
-1 Homer Simpson · November 26, 2014
I'd say try uninstall Mingw and reinstall it. I tried to google a solution and found these links. 
0 John Ailamakis · November 26, 2014
Alright so i deleted everything even from the programm files to the appdata thing and reinstalled and now it works.Thanks buddy :)
0 Homer Simpson · November 26, 2014
no problem :D
  • 1



Used in many types of software including music players, video games, and many large scale applications.

Bucky Roberts Administrator