Android Backwards Compatibility

0 moki toki · June 2, 2014
Hey guys I just have a question about if I like want to use higher level apis like the 4.0 stuff, how do I make it so that my game(I want to develop games) will work on phones all the way back to 2.2? I want to read a book which is titled "Beginning Android 4 Game Developement" but I want to make sure its backwards compatible. Thanks!

Post a Reply

Replies

Oldest  Newest  Rating
0 moki toki · June 3, 2014
Alright well thanks for the info! But just one thing, you say I should develop for Jelly Bean, so if I get KitKat I`ll be good right?
  • 1

Java / Android Development

107,020 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator