Android Studio will not detect Physical Device

+2 Wilford Ice Brimley · November 10, 2014
So I just installed the The newest version of Android Studio (8.14) to my main computer, but I am running into a problem, It won't detect my Note 2. I made sure to install the Google USB driver under the sdk, still no luck. A side note, I have android studio (8.06) on my laptop and everything works fine on it, so i'm not sure why it's not work. Any help would appreciated!

Post a Reply


Oldest  Newest  Rating
0 Wilford Ice Brimley · November 10, 2014
Just got the drivers working thank you!
0 Wilford Ice Brimley · November 10, 2014
I am not seeing wireless adb under developer options am I missing something?
+2 jan burg · November 10, 2014
I'm guessing this is on Windows? 

Maybe search on xda-forums for usb drivers. I just know there's a lot of info there.

Here's a couple results I came up with:

This is one of those things that's really annoying on Windows. I feel your pain... It's way easier on Linux, despite having to edit system files.

BTW, have you tried wireless adb? I'd give it a try, it's all I use these days. To use it, go to system settings >> Developer options >> ADB over network. Check the box. It'll give you an <ip>. To connect wirelessly, go to the folder you keep adb in, hold shift + right click, then select "open command window here." Now type:

adb connect <ip>
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator