Note pad ++ question

+1 Rhen Bartlett` · October 17, 2014
I am new to the site and trying to teach myself code. I am following along with the tutorial videos. My issue is that when using notepad ++ when typing there is an underscore as my courser. I need a horizontal courser. Every time i click to type it deletes the characters in from of the courser. Can anyone please help? Thanks

Post a Reply

Replies

Oldest  Newest  Rating
+2 Colonel Panic · October 23, 2014
First Uninstall Notpad++ => Use Sublime Text, Atom, or Vim.
0 Soyuj Basnet · October 18, 2014
Just press the insert button on the keyboard, that will solve it.
0 Alex Sweps · October 18, 2014
It may be the insert button.  Also try Settings, Preferences, Editing. Some options in there you can play with.
0 Rhen Bartlett` · October 18, 2014
I have went through everything I can not figure it out. It is really slowing me down!!!! Making it really hard to edit the code. I have to completely rewrite each line if i mess something up. 
0 Rhen Bartlett` · October 18, 2014
I figured it out. You have to change it on the status bar. Thanks for your time anyway man!
0 Alex Sweps · October 18, 2014
Try completely uninstall it and reinstall it and if that doesn't work try another editor.

http://lifehacker.com/five-best-text-editors-1564907215
0 Alex Sweps · October 18, 2014
Ahaha you posted as I was replying to you lol. 
  • 1

General Chat

107,075 followers
About

Chat about anything non-computer related including, music, movies, tuna sandwiches, and more!

Links
Moderators
Bucky Roberts Administrator