Dropdown disappears

0 Gary Murphy · September 6, 2014
Something I've noticed recently on my Windows pc,  when I hover over the menu and the dropdown comes up, as soon as I move into the dropdown it disappears.  I've tried the same thing on my Linux machine and everything works as normal, so I'm thinking it's more of an issue on my end.
I'm not sure what could be causing this, but it's only been happening for the last couple of days.
Has anybody else experienced the same problem?

Post a Reply


Oldest  Newest  Rating
+1 Kaveh Greenwood · September 6, 2014
Yeah I've experienced it pretty frequently. Just ignored it, haha.
0 Adam Karrer · September 6, 2014
I've noticed the same thing, although I have that happen on occasion with other sites. I'm running Chrome on OSX, so if you're using that it may be a browser issue.
0 Gary Murphy · September 6, 2014
I just tried it in Aurora and it works fine, and now it works in Chrome (which is my main browser at the moment).
I think you're right, it was a browser thing.  A bit of a mystery as to why it's suddenly working again,  but oh well.. no complaints here.
  • 1

Bug Reports


Found a bug on the site? Report it here. For all security related bugs, please send me a private message.

Bucky Roberts Administrator