Forum bug?

+1 Adam Karrer · September 5, 2014
I just tried to post a new topic in the SQL forum and i just got sent to a white page with "DDD" on it. Tried a few times with the same issue every time.

Post a Reply

Replies

Oldest  Newest  Rating
0 Pere Garau Burguera · September 5, 2014
Can you post a screenshot, so we can see exactly what's happening? 
0 Adam Karrer · September 6, 2014
Sure. There's not much to see, though. Literally just 'ddd':

/images/forum/upload/2014-09-06/d5a65260c77bbd6c16cfdc8d46a65488.png
0 Bucky Roberts · September 6, 2014
Hmm, the "ddd" message means the server thought you were trying to commit SQL injection and killed the script. 

Can you send me a PM with the message you were trying to post? I will find out what is causing this bug. Thanks!
0 Adam Karrer · September 6, 2014
I may have also just discovered another non-forum issue. Trying to upload images to my profile. First one worked fine for my profile picture, the second won't upload. Tried a few times:

/images/forum/upload/2014-09-06/c2dce2e3503e4cdf2514275243f84e48.png
+1 Aubree Keegan · September 6, 2014
After you choose your image, you have to press the "Add Photo" button again.
0 Adam Karrer · September 6, 2014
I know. :P It won't upload the file from my computer though. The progress bar stays at 0%. The first one worked fine, the second won't load.
0 M .A.K · September 9, 2014
problem with "ddd" here.
tried to edit an old post and now it just shows me ddd when i click post button.
the original post was:
/images/forum/upload/2014-09-09/dd39a0db03b000eac4fd1d3e78c2f70a.png

only I wanted to delete that link to smiley. it shows smiley on edit page but not here. and now i take this:

/images/forum/upload/2014-09-09/df0245fcc009df7fe509c5f85e68f01d.png
  • 1

Bug Reports

129,857 followers
About

Found a bug on the site? Report it here. For all security related bugs, please send me a private message.

Links
Moderators
Bucky Roberts Administrator