i m having problem with opening the android studio.I have already installed java and aslo set the path according to the tutorial but when ever i m opening the android studio it is saying .... "Failes to create JVM: error code -4 JVM Path: C:\Program Files\Java\jdk1.7.0_79\jre If you have a 32 bit jdk installed,define a JAVA_HOME variable in"... Please help me guys..?

+1 Aditya Budholiya · February 9, 2016
/images/forum/upload/2016-02-08/1affab95c68295b032193835aa2d0239.png

Post a Reply

Replies

Oldest  Newest  Rating
0 See Plus Plus · February 10, 2016
You need to take the \jre off of the end of the path. 
Hope this helps!
0 Gary Whitney · February 10, 2016
C++ is right

but F.Y.I.
JAVA_HOME is an environment variable that you can create.
A.S. will download and install Java if you don't have it. But you already had it. So it should have asked you were it was. However you can fix the problem by creating the environment variable JAVA_HOME.

If you are running Windows10 you can type environ in the setting search field and click on the edit option.
(Note: the window may pop  up behind the settings window)

Caution!!! You are going to be tweaking your system. Please research this if you have not done this before.
0 Ben Dominguez · February 11, 2016
If you put in how to set a JAVA_HOME variable in youtube you will have better luck. I'm not able to explain but I had the same problem and was able to solve it with this link ---  https://www.youtube.com/watch?v=jLArUJt-tBs                  Hope that helps!
  • 1

Java / Android Development

106,985 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator