emularor : error : x86 currently requires hardware accleration
please ensure intel haxm is properly installed and usable


can you please help me with the above error?
it came when i ran device for the first time in AVD