this error is being appeared when i run virtual device :/ please give me solution i need help.

+1 Rahul Kumar Yadav · December 28, 2015
/images/forum/upload/2015-12-27/cfc44f99a0a7eb2bbde2eef3246dda01.PNG

Post a Reply

Replies

Oldest  Newest  Rating
0 Gary Whitney · December 28, 2015
When you picked a device to emulate, you picked one with an x86 System Image and the use GPU check box was checked.
This says two things:
1. My computer has an Intel CPU
2. I want to use a feature of the CPU to do graphic acceleration.

1. If you do not have an Intel CPU you have to edit the device and change the System Image.
2. If you don't have a dedicated video card AND your BIOS supports it you can:
 * Turn on the graphics acceleration option in the BIOS
 * Install the HAXM.
follow this link to intel for more detail.
https://software.intel.com/en-us/android/articles/installation-instructions-for-intel-hardware-accelerated-execution-manager-windows

3. If your bios doesn't support HAXM then uncheck Use GPU and try  checking Snapshot. This should speed launches up AFTER the first time.
  • 1

Java / Android Development

107,085 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator