Error while running the nexus 5 for the First time.

+1 Akshay Khard · December 22, 2015
The Error which pops up every time I run Nexus 5 from the Virtual Device Manager is 
Cannot launch AVD in emulator.


emulator: ERROR: x86 emulation currently requires hardware acceleration!

Please ensure Intel HAXM is properly installed and usable.

CPU acceleration status: HAX kernel module is not installed!

 Need Help! 
Thanks and Regards 
Akshay Khard

Post a Reply


Oldest  Newest  Rating
0 Gary Whitney · December 22, 2015
1. You have an Intel chip set that supports HAXM.

2. You have to turn it on in your BIOS

3. You need to download AND install HAXM in your SDK manager.

I found this link and followed instructions for installing using Studio >  Tools > Android> SDK Manager
0 Akshay Khard · December 23, 2015
@Gary Whitney 
Thanks for your concern. 
But there is one more problem that I've an AMD processor.
So every time I install this exe file I get an popup showing
INTEL VIRTUALIZATION TEHCNOLOGY does'nt support in your computer. 
 it will be very kind of you, if you tell me what to do now?
0 Akshay Khard · December 23, 2015
I'm not able to install it as i've an AMD processor. 
now what to do? 
0 Gary Whitney · December 23, 2015
For starters, Don't choose an x86 device to emulate.
There are other devices for AMD processors.
Create Virtual device
Pick a device
next Screen pick a ambi processor.

There is also an emulator called Genymotion that you could use, if you arfe comfortable with trying something not in Android Studio.
+1 Ian Arbuckle · December 23, 2015
If you have an AMD processor the easiest solution would be to plug in your android phone and use that for testing.
0 Himank Kanojia · December 26, 2015
Hi Gary, I am using an intel chipset, and have installed HAXM. Still the getting the same error.
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator