emulator problem. please solve

+1 Chirag Arora · December 21, 2015
HAXM is not working and emulator runs in emulation mode
emulator: The memory needed by this AVD exceeds the max specified in your HAXM configuration.
emulator: AVD      RAM size = 1024 MB
emulator: HAXM max RAM size = 512 MB
emulator: You might want to adjust your AVD RAM size and/or HAXM configuration to run in fast virt mode.

Post a Reply


Oldest  Newest  Rating
+1 p s · December 21, 2015
To use HAXM correctly you need to configure its max RAM size to the 1 GB or 1024 MB.  If you go to the installation file and act like you are uninstalling it gives you option to reconfigure. 
0 Rakshanda Phate · December 29, 2015
Your solution is here on http://howcanicode.com/2015/12/emulator-error-x86-emulation-currently-requires-hardware-acceleration/. If you have any other doubts/issues, feel free to ask me.
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator