HAXM error..... please help

+1 Riyaz Bukhary · November 17, 2015



when i try o install intell Hardware_Accelerated_Execution_Manager I get this error......my intell processor support vitalization....   


/images/forum/upload/2015-11-17/d126ed0cf576787d45b2939ffd17ba2a.jpg

Post a Reply

Replies

Oldest  Newest  Rating
0 p s · November 18, 2015
To avoid HAXM error at Android Studio start up:
(1) turn on virtualization in BIOS
-early versions of windows it is a f2 or f12 f_ something key when computer is starting up before Windows loads.
So rest computer hit f_ to get BIOS
--New Windows (windows )
Click bottom left corner window icon (start menu)->
(follow these clicks)
Start Menu -> Settings -> Update and Security
-> Recovery -> Advance Startup ->Restart Now
--When it restarts in recovery mode it will give the f2
or other optons for f_ BIOS pick the BIOS option
Go to the tab System Configuration
--In BIOS System Configuration
Turn on or enable virtualization
--SAVE and EXIT

(2) Go back to Android Studio
(3) SDK manager
(4) Launch manager
(5) Install Package for HAXM installer
--You are installing an installer so remember this
**Notice where installer package is installing such as recent downloads or a WinZip folder

(6) Unzip Contents
(7) Restart Everything (If you had problems in steps 5 to 7) Uninstall the package for HAXM at SDK manager and try again
(8) Go To AVD Manager and start the emulator
(9) Build or Rebuild Project
(10) Run Project and Wait it takes a min if it is working.


These are the steps to best of my knowledge (order of steps matters too).
0 Riyaz Bukhary · November 20, 2015
thank you for ur response.
But I have gone through the steps u have given.
I get this error when i try to install HAXM..... when I Run HAXM instalation only I get this error.
I do I overcome this error......     
0 Riyaz Bukhary · November 20, 2015
thank you for ur response.
But I have gone through the steps u have given.
I get this error when i try to install HAXM..... when I Run HAXM installation only I get this error.
I do I overcome this error......     
0 p s · November 20, 2015
Go to BIOS and set INTEL EXECUTE to ENABLED. 

Else, do you have a different processor I think I heard it may not work if you don't have intel processor to begin with.  Do you have AMD processor
0 Riyaz Bukhary · November 20, 2015
HI phil stark 
my processor is Intel Core 2 Duo T7300 / 2 GHz.
from android studio SDK i can download HAXM but I get this error when I try to install HAXM.
I have tried  https://software.intel.com/en-us/forums/android-applications-on-intel-architecture/topic/537144 this solution too.....
Still I have the problem.........
  
0 Riyaz Bukhary · November 20, 2015
Hi
if my processor says "execute disable=no " then how do i run emulators...... :(
0 p s · November 21, 2015
Go into BIOS and set that
 to enabled. 

Follow the steps at the top here to get to BIOS and make sure that is set to ENABLED and virtualization is ENABLE

they are so close to eachother they should be an option away from eachother.  Also Use SDK to download and install haxm bc it will go to the right folders.  Follow those steps at the top in the right order it matters
  • 1

Java / Android Development

107,058 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator