Error

0 Arpon Chowdhury · October 30, 2015
C:\Users\Arponchy\AppData\Local\Android\sdk\tools\emulator.exe -avd Nexus_5_API_23_x86 -netspeed full -netdelay none
emulator: ERROR: x86 emulation currently requires hardware acceleration!
Please ensure Intel HAXM is properly installed and usable.
CPU acceleration status: HAX kernel module is not installed!



What  should I do for this error ???
TIA

Post a Reply

Replies

Oldest  Newest  Rating
0 Parth Gupta · October 31, 2015
https://software.intel.com/en-us/android/articles/intel-hardware-accelerated-execution-manager-end-user-license-agreement


download haxm file and install it again.


then

https://m.youtube.com/watch?v=Ar9_FUFJhDU


go and see the youtube video.your problem will be solved.
0 Parth Gupta · October 31, 2015
https://m.youtube.com/watch?v=Ar9_FUFJhDU

see this video.your problem will be solved.
0 Akshay Tiwari · November 1, 2015
I feel there is 3 possible reasons for this error:

1. You may not have installed HAXM module.
2. You may not have enabled VTX on your system. this can be done via updating the settings in BIOS.
3. You may need to install 'intelhaxm-android' on your system. You can find this setup on the following root path 'C:\Android\sdk\extras\intel\Hardware_Accelerated_Execution_Manager'

Hope this helps you.
Cheers.
  • 1

Java / Android Development

106,922 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator